Tips : HP Proliant DL385 G1 – FC ISP2312 2Gb et vCenter 5.5

Si vous avez ce modèle de serveur  HP DL385 G1 avec des cartes FC ISP2312 Gb dans la matrice de compatibilités VMware, ils sont supportés  jusqu’en version ESX 3.5 U5.

Avec vCenter 5.0 ou 5.1, pas de soucis, car les ESX 3.5 sont toujours pris en charge. Par contre si vous migrez vers vSphere 5.5 qui lui ne gère les ESXi qu`à partir de la version 4.1, vous rencontrerez des problèmes.

De plus, les drivers SAN de la carte FC ISP2312 Gb ont été retirés à partir de la version ESX 4.0 u2

Apres avoir montée la version du serveur sous ESXi 5.5, 5.1, 5.0 ou 4.1 avec les ISO VMware et Custum HP le serveur ne voyait plus le SAN.
Vous risquez donc de ne plus pouvoir faire fonctionner ce serveur en version 5.5.

Si vous souhaitez conserver vos ESX, les upgrader (en perdant le support) et les utiliser en tant que Lab ou bac à sable, voici une solution :

 

Après avoir fouillé dans l’ISO d’installation pour la version ESXi 4.1 U3 et avec la custom IBM, j’ai aperçu quelques fichiers correspondants à nos cartes FC. J’ai donc tenté d’installer l’iso ESXi 4.1 U3 custom IBM sur le serveur. A l’issue de l’installation, mes cartes FC ont bien été reconnues.

Oui oui, un ISO Custom IBM sur un serveur HP.

Pour l’ISO voir : http://vroomblog.com/iso-esxi-customise-hp-dell-ibm-fujitsu/

Les serveurs fonctionnent depuis plusieurs mois sans aucun soucis.

Et voila comment redonner une deuxième vie à nos serveurs après avoir déjà rendus quelques années de bon et loyaux services.

ScreenHunter_115 Feb. 10 18.14

 

ScreenHunter_116 Feb. 10 18.14

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

You may use these HTML tags and attributes:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url=""> 


*